This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
The fix addressed the root cause and all images are being served correctly.
Identified
There is still a small set of images for which an incorrect response is served, we've identified the cause and are rolling out a fix.
Identified
Pulls from external registries go through a caching layer in our infrastructure, which is serving incorrect data for a small subset of images.
A mitigation has been applied to restore correct behavior for failing images.
Investigating
We've received reports of a subset of container image pulls failing, the team is investigating.