This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We see recovery across all customers. The team is monitoring the situaton.
Identified
We see recovery for most customers. A subset of MacOS GitHub jobs is still being delayed and the team is root causing the problem.
Identified
We have identified a networking issue and are working on a solution. The affected compute shards have been removed from the scheduling rotation temporarily.
Investigating
Our telemetry notified us of a subset of customers seeing extended queue time on GitHub jobs. The team is investigating.