This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We are back operational and observing our telemetry for regressions.
Identified
We have identified the issue and applied mitigation. We continue to observe the performance of traffic to GitHub.
Investigating
Our team is still working to mitigate the connectivity losses to github.com properties.
Investigating
Our team can confirm that a small percentage of connections see losses. We're still root causing.
Investigating
We've received reports of connectivity issues to Github properties, our team is investigating.