This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
All systems are operational.
Identified
Namespace is spawning instances successfully but GitHub is having trouble assigning jobs to them. The upstream incident is being tracked at: https://www.githubstatus.com/incidents/y1t7p9fzrlj2
Investigating
Our telemetry alerted us about an increase in queue time for GitHub action jobs. The team is investigating.