This page lists incidents by Namespace and known upstream issues.
We are still seeing a low rate of jobs not getting assigned to runners timely by GitHub.
Runners are starting timely and register successfully with GitHub.
If you encounter that your job is not getting picked up, we recommend retrying it on GitHub, as the overall impact rate of this issue is low.
No components marked as affected
Monitoring
We are still seeing a low rate of jobs not getting assigned to runners timely by GitHub.
Runners are starting timely and register successfully with GitHub.
If you encounter that your job is not getting picked up, we recommend retrying it on GitHub, as the overall impact rate of this issue is low.
Monitoring
We're seeing a wider, but still low impact due to this issue. GitHub is not reporting any incident.
Investigating
We are seeing a very small subset of jobs experiencing elevated queue time.
Newer runs of the same workflows are picking up runners with no delay.
GitHub is not reporting an incident so far.