This page lists incidents by Namespace and known upstream issues.
Resolved
We've processed the backlog of jobs.
All systems are operational.
Monitoring
Most of the backlog of jobs has been processed, any new jobs continue being processed as normal.
We continue to monitor for complete processing of the backlog.
Identified
There was a brief interruption on event ingestion leading to some jobs seeing increased queue time.
We're catching up on any missed jobs and new jobs are being processed as normal.