This page lists incidents by Namespace and known upstream issues.
Resolved
We've confirmed the fix resolves the root cause and we're seeing full recovery.
Monitoring
Our fix has rolled out and we are seeing signs of recovery. The team continues to monitor the situation.
Identified
We have identified the issue, and it is focused on IAM, our team is working on mitigation.
Investigating
We're seeing an elevated error rate in our control plane. The team is investigating.