This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We have applied a mitigation and see first signs of recovery. We are monitoring the situation.
Investigating
We are seeing an elevated error rate on our log serving endpoints. The team is investigating.