This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
The fix has been rolled out and startup times have recovered.
Investigating
We're seeing increased startup times for a subset of macOS instances, the team is rolling out a fix.