This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
All systems are operational.
Monitoring
We believe that this incident is largely mitigated.
We still see an elevated job assignment latency for a small subset of jobs, but other symptoms have resolved meanwhile.
GitHub is reporting their updates in https://www.githubstatus.com/incidents/qcvjkzcs7j74
Monitoring
We are seeing first signs of partial recovery but the incident is still ongoing and many jobs are still seeing elevated queue times.
GitHub is tracking their updates in https://www.githubstatus.com/incidents/qcvjkzcs7j74
Identified
We're seeing more widespread impact, with runners unable to acquire jobs. This is leading to increased queue times for a subset of jobs.
GitHub is tracking this at https://www.githubstatus.com/incidents/qcvjkzcs7j74
Investigating
Upstream incident: https://www.githubstatus.com/incidents/qcvjkzcs7j74