This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We see metrics being successfully processed. Traffic is again being routed to the previously affected compute shard and we are monitoring the situation closely.
Identified
We understand the root cause and have applied an immediate fix to our metrics system.
Investigating
We have rerouted traffic from the faulty compute shard whilst the investigation is ongoing.
Investigating
Our telemetry has alerted us about a metrics not being available in one of our compute shards. The team is root causing.