This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
Jobs have been picked up across most tenants and GitHub has posted an update that the issue has been resolved. The team is monitoring the siutation.
Identified
Namespace is spawning instances successfully but GitHub is having trouble assigning jobs to them. The upstream incident is being tracked at: https://www.githubstatus.com/incidents/pz7g535gbs6p
Investigating
Our telemetry alerted us about an increase in queue time for GitHub action jobs. The team is investigating.