This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We're seeing errors rates partially recover, a small subset of requests might still be affected.
Investigating
Our provider for SAML based SSO logins is experiencing platform errors. Our team is following up on this issue.