This page lists incidents by Namespace and known upstream issues.
Resolved
All connections to the unhealthy instance were terminated, and error rates fully recovered.
Monitoring
The system recovered, and error rates started dropping. Some services still had a stale connection to the unhealthy instance.
Identified
One of our core systems became unhealthy, resulting in increased error rates across many services.