This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
We're seeing recovery across the board, with runners no longer failing to acquire jobs. Queue time has returned to normal across all jobs.
Monitoring
We're seeing an increased upstream error rate when runners try to acquire a job from GitHub, leading to increased queue time for a subset of jobs.
We expect this to be a result of increased pressure due to https://www.githubstatus.com/incidents/cstx3v63mklm
Our team is monitoring the situation.