This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
All systems are operational.
Monitoring
GitHub has resumed normal event generation, we're monitoring.
Identified
GitHub event generation slowed down dramatically. Our platform continues to handle jobs, but job discovery is slowed down due to a lack of fresh events.
Investigating
Our team is investigating.