This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
New jobs are starting as normal.
Jobs started during the period of degraded deliveries are slowly getting picked up as GitHub is working its way through the backlog.
Monitoring
GitHub reports having applied a mitigation to address the delayed webhook deliveries.
We expect newly started jobs to be picked up quickly, and are monitoring for full recovery.
Monitoring
We continue to see delayed webhook deliveries from GitHub, and they're now tracking this at https://www.githubstatus.com/incidents/4yz3c18qmdxn
Monitoring
The rate of delayed events has decreased, and many jobs are being picked up normally.
We do still see events for a subset of jobs being delivered with increased latency.
Identified
We continue to see delayed webhook deliveries from GitHub, leading to increased queue times.
The team is closely monitoring for recovery.
Identified
We're seeing a delay in job notifications from GitHub, resulting in increased queue time.