This page lists incidents by Namespace and known upstream issues.
Resolved
We've confirmed the alternative transit path has fully resolved the connectivity issues.
Monitoring
We've changed network traffic in our Europe region to a different transit path, and are seeing recovered performance. We're allowing some jobs to run in this region again, while we monitor to verify full recovery.
Identified
We're continuing to investigate the connectivity issue in our Europe region,
jobs are being steered to other regions to minimize impact.
Investigating
We're seeing severely degraded performance when connecting to GitHub from our Europe region, leading to increased checkout and downloads times.
We're steering jobs away from this region, and investigating the cause.