This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
We confirm seeing full recovery https://www.githubstatus.com/incidents/gnftqj9htp0g
Monitoring
GitHub report having mitigated the problem, and we confirm jobs are running successfully again.
We'll continue to monitor to verify full recovery.
https://www.githubstatus.com/incidents/gnftqj9htp0g
Monitoring
While jobs are now starting, we're seeing widespread issues accessing and authenticating with GitHub, as confirmed by their status page.
https://www.githubstatus.com/incidents/gnftqj9htp0g
Monitoring
We're seeing first signs of recovery and a subset of jobs are being scheduled, we're keeping an eye on the situation.
GitHub is tracking this at https://www.githubstatus.com/incidents/gnftqj9htp0g
Identified
We're seeing almost no events being delivered from GitHub since 10:42 UTC,
which means jobs will see increased queue time until events recover.
GitHub is tracking the incident on their end at https://www.githubstatus.com/incidents/gnftqj9htp0g