This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We've confirmed the mitigation resolved the issue, and are seeing full recovery.
The problem was a connectivity issue on one of our egress routes, which we're now steering away from.
Identified
We've applied a mitigation and are confirming recovery
Investigating
We've identified an issue in one of our compute shards, the team is investigating.