This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
We've confirmed jobs are reliably getting picked up again, and queue time has recovered for all workspaces.
Monitoring
GitHub reports they've mitigated the issue, we're monitoring to confirm resolution.
Investigating
We're seeing elevated queue time for GitHub jobs because a subset of requests to GitHub are failing.
GitHub is tracking this at https://www.githubstatus.com/incidents/g6ffrm0rfvz9