This page lists incidents by Namespace and known upstream issues.
Resolved
We've worked through the backlog of jobs, and new jobs have been picked up as normal for a while.
Monitoring
A mitigation was applied to alleviate queue time for the remaining workspaces still seeing it.
We've worked through much of the backlog of jobs, and are still making steady progress on it.
Identified
We're making progress on getting through the backlog, and many jobs have been picked up in the meantime.
There is still increased queue time for a subset of workspaces, which the team is working on mitigating.
Identified
We observed a period of degraded webhook delivery from GitHub's side, leading to increased queue time for many jobs.
We're working on working through a backlog of jobs that had been missed as a result of this.
Investigating
We've identified an issue that is resulting in a subset of jobs not being picked up or being delayed. The team is investigating the issue.