This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
We've processed the backlog of jobs, and any missed jobs have been picked up in the meantime.
Identified
We've observed a brief interruption of webhook processing on our side that lead to some jobs started between 13:42 and 13:46 UTC to be stuck in queuing.
We're working through the backlog of events to catch up on any missed jobs.