This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
All systems are operational.
Monitoring
Webhook delivery rate has recovered and new jobs are being picked up as normal.
Our system is still working through a backlog of missed events to pick up any jobs that might still have been missed.
Identified
We're seeing some signs of recovery around events from GitHub, and are monitoring for any remaining issues. We're working through the backlog of missed events.
GitHub is tracking the incident on their end at https://www.githubstatus.com/incidents/ctf7nxpq5jzn
Identified
We're seeing delays in webhook delivery from GitHub, which may result in increased queue time for some jobs.