This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We see healthy ingestion of new jobs, and are still working through the queue of prior jobs.
Investigating
We're seeing increased queue time, we are investigating the cause.
Monitoring
We're observing recovery across the board.
Monitoring
We're now seeing recovery.
Identified
We have found the source, applied a mitigation, and are seeing signs of recovery.
Identified
We've identified the source, and our team is working through resolution.
Investigating
Our team is investigating.