This page lists incidents by Namespace and known upstream issues.
Resolved
We've confirmed the applied mitigation resolved the issue, and are seeing recovery across the board.
Monitoring
A fix has been applied, and we are seeing signs of recovery - we are monitoring the situation.
Investigating
We're seeing delays in starting jobs, the team is investigating