This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
We've addressed the issue and we see recovery across customers. The team is monitoring the situation.
Investigating
We have been notified about a partial degradation of our Europe compute shard. The team is investigating.