This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational again.
Monitoring
We have applied a fix for the issue to the affected compute shard. The team is monitoring the situation and we already see recovery for most customers.
Investigating
Our team has identified a networking issue in one of our regions, and has performed changes to contain that impact.
Investigating
We have been informed about a partial outage of our container registry as well as the web dashboard.
Investigating
The team has been alerted about elevated errors in remote docker builds as well as elevated GitHub job queue time. We are investigating the problem.