This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
All systems are operational.
Monitoring
The team has deployed a mitigation and is monitoring the situation. Affected traffic is being steered away from the shard that is seeing the elevated error rate.
Identified
We're seeing an increased number of failing requests when connecting to DockerHub, the team is investigating the cause and looking for mitigations.