This page lists incidents by Namespace and known upstream issues.
Resolved
All systems are operational.
Monitoring
For new jobs, GitHub is delivering all events consistently now.
We are rolling out a final fix to ensure all previous jobs are reconciled properly.
Identified
A subset of events are not being delivered by GitHub leading to elevated queue time.
We have a system to handle these situations and are tuning it to reduce overall queue time for the jobs affected.
Investigating
We are investigating the cause.