This page lists incidents by Namespace and known upstream issues.
No components marked as affected
Resolved
All systems are operational.
Monitoring
We are seeing signs of recovery. We continue to monitor the situation.
Investigating
GitHub is serving errors for a subset of jobs, preventing them from picking up.
The upstream incident is https://www.githubstatus.com/incidents/g9j4tmfqdd09
Investigating
The team is investigating.