Resolved
All systems are operational.
Monitoring
We see partial signs of recovery. We are still tracking the upstream incident.
Identified
Our authentication provider for social SSO logins (GitHub, Google) is reporting degraded performance.
We have confirmed login requests are sometimes failing due to rate limits.
The provider is releasing a fix as we speak.
SAML SSO login is not affected.
This page lists incidents by Namespace and known upstream issues.