Certificate issues affecting some cache products
Resolved·Partial outage

All systems are operational.

Wed, Feb 18, 2026, 12:53 PM
(1 week ago)
·
Affected components
Updates

Resolved

All systems are operational.

Wed, Feb 18, 2026, 12:53 PM

Monitoring

A fix was deployed and all services are operational again.

Wed, Feb 18, 2026, 12:50 PM

Identified

A mitigation was applied to skip the caching path for base image loading, resulting in jobs being picked up.

Wed, Feb 18, 2026, 12:22 PM(28 minutes earlier)

Identified

We identified a networking issue causing cache-related service to be unavailable.

Turborepo, Gradle and HTTP caching were affected and unavailable in the affected regions

Jobs using custom base images were also affected, as these are pulled through a caching layer.

Wed, Feb 18, 2026, 12:08 PM(14 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.