Resolved
GitHub has set resolved their incident and we are seeing recovery for all customers.
Identified
We have been notified about elevated GitHub job queue time. We see instances being created successfully and listening for jobs but not receiving any data from GitHub. This is being tracked on GitHub's side as part of an ongoing incident.
This page lists incidents by Namespace and known upstream issues.