No components marked as affected
Resolved
We're seeing full recovery and events are being delivered as normal again.
Identified
We're seeing delays in webhook delivery from GitHub, which may result in slightly increased queue times and the web dashboard being out-of-date.
This page lists incidents by Namespace and known upstream issues.