This page lists incidents by Namespace and known upstream issues.
Resolved
We're seeing recovery across the board, and all queued jobs have been picked up.
Monitoring
We've applied mitigations and jobs are starting, we're working through the backlog of queued jobs.
Identified
We're aware of a networking issue in one of our compute shards that is preventing jobs from being picked up.
New jobs are being redirected to different shards, the team is looking for a mitigation for pending jobs.