Elevated GitHub queue time
Resolved

We see that jobs are picked up quickly again and we've worked through the backlog. All systems are operational.

Thu, Jan 15, 2026, 07:06 PM
(2 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

We see that jobs are picked up quickly again and we've worked through the backlog. All systems are operational.

Thu, Jan 15, 2026, 07:06 PM

Identified

We're observing increased queue time for GitHub. We see instances being created successfully and listening for jobs but not receiving any data from GitHub. The team is monitoring the situation.

Thu, Jan 15, 2026, 06:58 PM
Powered by

This page lists incidents by Namespace and known upstream issues.