Elevated GitHub queue time
Resolved

All systems are operational, we've worked through most of the backlog

Thu, Jan 15, 2026, 03:19 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

All systems are operational, we've worked through most of the backlog

Thu, Jan 15, 2026, 03:19 PM

Monitoring

We see that GitHub jobs are now being picked up correctly and we are working through the backlog of jobs.
The team is monitoring the situation.

Thu, Jan 15, 2026, 02:40 PM(39 minutes earlier)

Identified

GitHub has put up an incident for Actions experiencing postback delays.

Thu, Jan 15, 2026, 02:26 PM(13 minutes earlier)

Identified

We have been notified about elevated GitHub job queue time. We see instances being created successfully and listening for jobs but not receiving any data from GitHub.

The team is monitoring the situation.

Thu, Jan 15, 2026, 02:22 PM
Powered by

This page lists incidents by Namespace and known upstream issues.