Increased queue time
Resolved·Degraded performance

We see recovery across the board and are monitoring the situation

Wed, Jan 14, 2026, 12:17 AM
(4 days ago)
·
Affected components
Updates

Resolved

We see recovery across the board and are monitoring the situation

Wed, Jan 14, 2026, 12:17 AM

Identified

Our team has recovered additional fleet capacity, and we're still working through the queue of jobs.

Tue, Jan 13, 2026, 11:52 PM(25 minutes earlier)

Identified

Our team has recovered some of the capacity, and we're working through the queue of jobs.

Tue, Jan 13, 2026, 11:16 PM(35 minutes earlier)

Investigating

Our team is still working through a loss of fleet capacity that is leading to increased queuing.

Tue, Jan 13, 2026, 10:57 PM(19 minutes earlier)

Investigating

Some jobs are experiencing additional queue time. Our team is investigating.

Tue, Jan 13, 2026, 10:42 PM(14 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.