Increased queue time
Resolved·Degraded performance

All systems are operational.

Tue, Jan 13, 2026, 01:43 AM
(5 days ago)
·
Affected components
Updates

Resolved

All systems are operational.

Tue, Jan 13, 2026, 01:43 AM

Monitoring

We see recovery across the board and are monitoring the situation

Tue, Jan 13, 2026, 01:35 AM

Identified

We have applied a mitigation and are seeing first signs of recovery.

Tue, Jan 13, 2026, 01:31 AM

Identified

Some jobs are experiencing additional queue time. Our team is investigating.

Tue, Jan 13, 2026, 01:03 AM(28 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.