Increased queuing time
Resolved·Degraded performance

All systems are operational.

Mon, Jan 12, 2026, 11:12 PM
(5 days ago)
·
Affected components
Updates

Resolved

All systems are operational.

Mon, Jan 12, 2026, 11:12 PM

Monitoring

Our fixes have rolled out and we see recovery across the board. We are actively monitoring the situation.

Mon, Jan 12, 2026, 10:47 PM(24 minutes earlier)

Identified

We have applied a mitigation and are seeing first signs of recovery. We're still actively working on this.

Mon, Jan 12, 2026, 10:42 PM

Investigating

Some jobs are experiencing additional queue time. Our team is investigating.

Mon, Jan 12, 2026, 10:26 PM(16 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.