Increased queue time on GitHub jobs
Resolved·Partial outage

All systems are operational.

Mon, Jan 12, 2026, 08:56 PM
(5 days ago)
·
Affected components
Updates

Resolved

All systems are operational.

Mon, Jan 12, 2026, 08:56 PM

Monitoring

A fix has been rolled out and we are seeing signs of recovery across the board.
We are monitoring the situation.

Mon, Jan 12, 2026, 08:44 PM(11 minutes earlier)

Identified

We understand the problem and are working towards a resolution.

Mon, Jan 12, 2026, 08:37 PM

Investigating

We were alerted to instances failing to start across regions, we're investigating the issue.

Mon, Jan 12, 2026, 08:29 PM
Powered by

This page lists incidents by Namespace and known upstream issues.