Elevated error rate for artifact serving in one compute shard
Resolved·Degraded performance

All systems are operational.

Fri, Jan 9, 2026, 12:59 PM
(3 days ago)
·
Affected components
Updates

Resolved

All systems are operational.

Fri, Jan 9, 2026, 12:59 PM

Monitoring

The team has fixed the issue and we see full recovery. We are observing the situation.

Fri, Jan 9, 2026, 12:37 PM(21 minutes earlier)

Investigating

Traffic has been rerouted to unaffected shards.
The team is investigating.

Fri, Jan 9, 2026, 12:24 PM(13 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.