Sporadic DNS resolution failures
Resolved·Degraded performance

All systems are operational.

Thu, Jan 8, 2026, 06:20 PM
(3 days ago)
·
Affected components
Updates

Resolved

All systems are operational.

Thu, Jan 8, 2026, 06:20 PM

Monitoring

A mitigation has been deployed. We see signs of recovery across the board. We are monitoring the situation.

Thu, Jan 8, 2026, 06:07 PM(12 minutes earlier)

Identified

The team is working towards a mitigation.

Thu, Jan 8, 2026, 05:12 PM(55 minutes earlier)

Investigating

The team is investigating sporadic DNS resolution failures.

Thu, Jan 8, 2026, 04:38 PM(34 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.