Degraded network performance in single compute shard
Resolved·Degraded performance

A set of maintenance jobs were started related to the holiday period, where we're adding more capacity to one of our sub-systems. These ended up taking an unexpected amount of networking resources.

We've stopped the maintenance process are seeing full recovery, we're investigating why this was able to consume more resources than intended.

Tue, Dec 23, 2025, 06:53 AM
(14 hours ago)
·
Affected components
Updates

Resolved

A set of maintenance jobs were started related to the holiday period, where we're adding more capacity to one of our sub-systems. These ended up taking an unexpected amount of networking resources.

We've stopped the maintenance process are seeing full recovery, we're investigating why this was able to consume more resources than intended.

Tue, Dec 23, 2025, 06:53 AM

Investigating

Degraded networking performance in a compute shard in Illinois, US.

Tue, Dec 23, 2025, 12:30 AM(6 hours earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.