Increased queue time
Resolved·Degraded performance

The mitigations the team applied resolved the issue and we're seeing recovery across the board.

Mon, Dec 15, 2025, 10:25 PM
(2 days ago)
·
Affected components
Updates

Resolved

The mitigations the team applied resolved the issue and we're seeing recovery across the board.

Mon, Dec 15, 2025, 10:25 PM

Identified

We're seeing recovery for most jobs, but are still working through queued jobs for some workspaces.

Mon, Dec 15, 2025, 09:59 PM(25 minutes earlier)

Identified

We're seeing queue time for all platforms and are working on mitigation.

Mon, Dec 15, 2025, 09:55 PM

Investigating

Some workspaces are experiencing higher queue times on Apple Silicon instances, either MacOS or Linux.

Our team is investigating.

Mon, Dec 15, 2025, 09:27 PM(27 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.