GitHub jobs not being picked up
Resolved·Partial outage

All systems are operational.

Tue, Dec 9, 2025, 06:48 PM
(1 week ago)
·
Affected components
Updates

Resolved

All systems are operational.

Tue, Dec 9, 2025, 06:48 PM

Monitoring

We see that jobs have been picked up across all customers. The team is keeping an eye on the situation to verify that everything is working as expected.

Tue, Dec 9, 2025, 06:39 PM

Investigating

We are seeing GitHub jobs being queued across multiple customers. The team is investigating.

Tue, Dec 9, 2025, 06:28 PM(11 minutes earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.