Increased queue time for GitHub jobs
Resolved

We're seeing recovery across the board. GitHub confirms a mitigation has been applied: https://www.githubstatus.com/incidents/zs5ccnvqv64m

Wed, Nov 19, 2025, 06:05 PM
(5 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

We're seeing recovery across the board. GitHub confirms a mitigation has been applied: https://www.githubstatus.com/incidents/zs5ccnvqv64m

Wed, Nov 19, 2025, 06:05 PM

Monitoring

GitHub is tracking this at https://www.githubstatus.com/incidents/zs5ccnvqv64m

Wed, Nov 19, 2025, 05:49 PM(15 minutes earlier)

Monitoring

We're seeing increased queue time for GitHub Actions jobs. Runners are spawning correctly but not being assigned work by GitHub. We're closely monitoring the situation

Wed, Nov 19, 2025, 05:48 PM
Powered by

This page lists incidents by Namespace and known upstream issues.