Degraded availability of git checkouts from GitHub
Resolved

GitHub reports recovery and we've confirmed git checkouts are reliably succeeding again.

Tue, Nov 18, 2025, 09:58 PM
(6 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

GitHub reports recovery and we've confirmed git checkouts are reliably succeeding again.

Tue, Nov 18, 2025, 09:58 PM

Monitoring

GitHub is reporting degraded availability of git operations, and we confirm seeing an elevated rate of errors during checkouts.

GitHub is tracking this incident at https://www.githubstatus.com/incidents/5q7nmlxz30sk

Tue, Nov 18, 2025, 08:47 PM(1 hour earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.