GitHub reporting degraded actions performance
Resolved

GitHub is reporting recovery and we have confirmed that jobs are picking up normally again.

Tue, Oct 21, 2025, 12:32 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

GitHub is reporting recovery and we have confirmed that jobs are picking up normally again.

Tue, Oct 21, 2025, 12:32 PM

Monitoring

GitHub is reporting degraded actions performance causing jobs to take longer to be picked up.

Incident on GitHub's side: https://www.githubstatus.com/incidents/qqd6b1xb63tq

Tue, Oct 21, 2025, 11:18 AM(1 hour earlier)
Powered by

This page lists incidents by Namespace and known upstream issues.